All Downloads are FREE. Search and download functionalities are using the official Maven repository.

org.osoa.sca.Constants Maven / Gradle / Ivy

There is a newer version: 1.1.4
Show newest version
/*
 * Licensed to the Apache Software Foundation (ASF) under one
 * or more contributor license agreements.  See the NOTICE file
 * distributed with this work for additional information
 * regarding copyright ownership.  The ASF licenses this file
 * to you under the Apache License, Version 2.0 (the
 * "License"); you may not use this file except in compliance
 * with the License.  You may obtain a copy of the License at
 *
 *   http://www.apache.org/licenses/LICENSE-2.0
 *
 * Unless required by applicable law or agreed to in writing,
 * software distributed under the License is distributed on an
 * "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
 * KIND, either express or implied.  See the License for the
 * specific language governing permissions and limitations
 * under the License.
 */
package org.osoa.sca;

/**
 * Values for constants used by this API.
 *
 * @version $Rev: 877 $ $Date: 2007-08-27 19:32:08 +0200 (Mon, 27 Aug 2007) $
 */
public interface Constants {
    /**
     * Namespace for intents.
     */
    String SCA_NS = "http://www.osoa.org/xmlns/sca/1.0";

    /**
     * Prefix form of the namespace that can be prepended to intent declarations.
     */
    String SCA_PREFIX = '{' + SCA_NS + '}';
}




© 2015 - 2025 Weber Informatics LLC | Privacy Policy