javax.ejb.ConcurrentAccessTimeoutException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* This exception indicates that an attempt to concurrently
* access a bean method resulted in a timeout.
*
* @author Carlo de Wolf
* @version $Revision$
* @see AccessTimeout
* @since 3.1
*/
public class ConcurrentAccessTimeoutException extends ConcurrentAccessException
{
private static final long serialVersionUID = 1L;
public ConcurrentAccessTimeoutException()
{
super();
}
public ConcurrentAccessTimeoutException(String message)
{
super(message);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy