javax.ejb.EJBTransactionRequiredException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* This exception indicates that a request carried a null transaction context,
* but the target object requires an activate transaction.
*
* @version $Revision$
*/
public class EJBTransactionRequiredException extends EJBException {
/**
* Constructs a TransactionRequiredLocalException with no detail message.
*/
public EJBTransactionRequiredException() {
super();
}
/**
* Constructs a TransactionRequiredLocalException with the specified detailed message.
*
* @param message - The detailed message.
*/
public EJBTransactionRequiredException(String message) {
super(message);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy