
javax.ejb.EJBs Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
import javax.ejb.EJB;
import java.lang.annotation.ElementType;
import java.lang.annotation.Retention;
import java.lang.annotation.RetentionPolicy;
import java.lang.annotation.Target;
/**
* The EJBs annotation is used to specify multiple EJB 3.0 session bean
* references on a bean class.
*
* @author Bill Burke
* @version $Revision$
*/
@Target({ElementType.TYPE}) @Retention(RetentionPolicy.RUNTIME)
public @interface EJBs
{
EJB[] value();
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy