javax.ejb.EnterpriseBean Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* The EnterpriseBean interface must be implemented by every enterprise Bean class.
* It is a common superinterface for the SessionBean, EntityBean and MessageDrivenBean interfaces.
*/
public interface EnterpriseBean extends java.io.Serializable {
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy