javax.ejb.IllegalLoopbackException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* This exception indicates that an attempt was made to perform an illegal loopback
* invocation on a Singleton with container-managed concurrency. One possible cause
* is a loopback call to a WRITE method where the current thread does not already
* hold a WRITE lock.
*
* @author Carlo de Wolf
* @version $Revision$
* @since 3.1
*/
public class IllegalLoopbackException extends ConcurrentAccessException
{
private static final long serialVersionUID = 1L;
public IllegalLoopbackException()
{
super();
}
public IllegalLoopbackException(String message)
{
super(message);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy