All Downloads are FREE. Search and download functionalities are using the official Maven repository.

javax.ejb.Local Maven / Gradle / Ivy

The newest version!
package javax.ejb;

import java.lang.annotation.ElementType;
import java.lang.annotation.Retention;
import java.lang.annotation.RetentionPolicy;
import java.lang.annotation.Target;

/**
 * Bean class annotation that specifies local view interfaces of the Session
 * bean.
 *
 * @author Bill Burke
 * @version $Revision$
 */
@Target({ElementType.TYPE})
@Retention(RetentionPolicy.RUNTIME)
public @interface Local
{
   Class[] value() default {};
}




© 2015 - 2025 Weber Informatics LLC | Privacy Policy