javax.ejb.MessageDrivenContext Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* The MessageDrivenContext interface provides an instance with access
* to the container-provided runtime context of a message-driven enterprise
* bean instance. The container passes the MessageDrivenContext interface
* to an entity enterprise Bean instance after the instance has been
* created.
*
* The MessageDrivenContext interface remains associated with the
* instance for the lifetime of the instance.
*/
public interface MessageDrivenContext extends EJBContext {
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy