javax.ejb.NoMoreTimeoutsException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* This exception indicates that a calendar-based timer will not result in any more timeouts.
*
* @author Carlo de Wolf
* @version $Revision$
* @since 3.1
*/
public class NoMoreTimeoutsException extends EJBException
{
private static final long serialVersionUID = 1L;
public NoMoreTimeoutsException()
{
super();
}
public NoMoreTimeoutsException(String message)
{
super(message);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy