javax.ejb.RemoveException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
/**
* The RemoveException exception is thrown at an attempt to remove an EJB
* object when the enterprise Bean or the container does not allow the EJB
* object to be removed.
*/
public class RemoveException extends Exception {
/**
* Constructs an RemoveException with no detail message.
*/
public RemoveException() {
super();
}
/**
* Constructs an RemoveException with the specified detail message.
*
* @param message - The detailed message.
*/
public RemoveException(String message) {
super(message);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy