
javax.ejb.Schedules Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.ejb;
import static java.lang.annotation.ElementType.METHOD;
import static java.lang.annotation.RetentionPolicy.RUNTIME;
import java.lang.annotation.Retention;
import java.lang.annotation.Target;
/**
* Schedules multiple timers that use the same method as the timeout callback method.
*
* @author Carlo de Wolf
* @version $Revision$
* @since 3.1
*/
@Target(METHOD)
@Retention(RUNTIME)
public @interface Schedules {
Schedule[] value();
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy