All Downloads are FREE. Search and download functionalities are using the official Maven repository.

javax.enterprise.concurrent.LastExecution Maven / Gradle / Ivy

The newest version!
package javax.enterprise.concurrent;

import java.util.Date;

/**
 */
public interface LastExecution {
    String getIdentityName();

    Object getResult();

    Date getRunEnd();

    Date getRunStart();

    Date getScheduledStart();
}




© 2015 - 2025 Weber Informatics LLC | Privacy Policy