
javax.enterprise.concurrent.ManagedScheduledExecutorService Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.enterprise.concurrent;
import java.util.concurrent.Callable;
import java.util.concurrent.ScheduledExecutorService;
import java.util.concurrent.ScheduledFuture;
/**
*/
public interface ManagedScheduledExecutorService extends ManagedExecutorService, ScheduledExecutorService {
ScheduledFuture schedule(Callable callable, Trigger trigger);
ScheduledFuture> schedule(Runnable command, Trigger trigger);
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy