javax.enterprise.concurrent.SkippedException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.enterprise.concurrent;
import java.io.Serializable;
import java.util.concurrent.ExecutionException;
/**
*/
public class SkippedException extends ExecutionException implements Serializable {
private static final long serialVersionUID = 6296866815328432550L;
public SkippedException() {
}
public SkippedException(final String msg) {
super(msg);
}
public SkippedException(final Throwable cause) {
super(cause);
}
public SkippedException(final String msg, final Throwable cause) {
super(msg, cause);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy