
javax.enterprise.concurrent.Trigger Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.enterprise.concurrent;
import java.util.Date;
/**
*/
public interface Trigger {
Date getNextRunTime(LastExecution lastExecutionInfo, Date taskScheduledTime);
boolean skipRun(LastExecution lastExecutionInfo, Date scheduledRunTime);
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy