All Downloads are FREE. Search and download functionalities are using the official Maven repository.

javax.jws.WebMethod Maven / Gradle / Ivy

The newest version!
package javax.jws;
import java.lang.annotation.*;
import static java.lang.annotation.ElementType.*;

@Retention(value=RetentionPolicy.RUNTIME)
@Target({METHOD})
public @interface WebMethod {
    String operationName() default "";
    String action() default ""; 
    boolean exclude() default false;
}




© 2015 - 2025 Weber Informatics LLC | Privacy Policy