javax.jws.WebMethod Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.jws;
import java.lang.annotation.*;
import static java.lang.annotation.ElementType.*;
@Retention(value=RetentionPolicy.RUNTIME)
@Target({METHOD})
public @interface WebMethod {
String operationName() default "";
String action() default "";
boolean exclude() default false;
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy