javax.transaction.HeuristicMixedException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.transaction;
/**
* This exception is thrown to report that a heuristic decision was made and
* that some some parts of the transaction have been committed while other
* parts have been rolled back.
*
* @version $Revision$
*/
public class HeuristicMixedException extends Exception
{
/**
* Creates a new HeuristicMixedException
without a
* detail message.
*/
public HeuristicMixedException()
{
}
/**
* Constructs an HeuristicMixedException
with the
* specified detail message.
*
* @param msg the detail message.
*/
public HeuristicMixedException(String msg)
{
super(msg);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy