javax.transaction.TransactionRequiredException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
package javax.transaction;
import java.rmi.RemoteException;
/**
* This exception indicates that a remote invocation request carried a null
* transaction context, but that an active transaction context was needed.
*
* @version $Revision$
*/
public class TransactionRequiredException extends RemoteException
{
/**
* Creates a new TransactionRequiredException
without a
* detail message.
*/
public TransactionRequiredException()
{
}
/**
* Constructs an TransactionRequiredException
with the
* specified detail message.
*
* @param msg the detail message.
*/
public TransactionRequiredException(String msg)
{
super(msg);
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy