javax.validation.GroupDefinitionException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
/*
* Bean Validation API
*
* License: Apache License, Version 2.0
* See the license.txt file in the root directory or .
*/
package javax.validation;
/**
* Exception raised if a group definition is not legal.
*
* @author Emmanuel Bernard
*/
public class GroupDefinitionException extends ValidationException {
public GroupDefinitionException(String message) {
super( message );
}
public GroupDefinitionException() {
super();
}
public GroupDefinitionException(String message, Throwable cause) {
super( message, cause );
}
public GroupDefinitionException(Throwable cause) {
super( cause );
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy