javax.validation.NoProviderFoundException Maven / Gradle / Ivy
Go to download
Show more of this group Show more artifacts with this name
Show all versions of jboss-javaee-all-8.0
Show all versions of jboss-javaee-all-8.0
Combine jar files which includes all Java EE 8 Spec APIs
The newest version!
/*
* Bean Validation API
*
* License: Apache License, Version 2.0
* See the license.txt file in the root directory or .
*/
package javax.validation;
/**
* Exception raised if no Bean Validation provider could be found.
*
* @author Gunnar Morling
*
* @since 2.0
*/
public class NoProviderFoundException extends ValidationException {
public NoProviderFoundException() {
super();
}
public NoProviderFoundException(String message) {
super( message );
}
public NoProviderFoundException(Throwable cause) {
super( cause );
}
public NoProviderFoundException(String message, Throwable cause) {
super( message, cause );
}
}
© 2015 - 2025 Weber Informatics LLC | Privacy Policy